[MMO] Monday Hotfixes (0.10.6.0)

Everything you need to know about what’s happening in Life is Feudal.
User avatar
Arrakis
 
Posts: 3851
Joined: 25 Oct 2013, 14:11
Location: Sparksvaard, the middle world; the world of people.

[MMO] Monday Hotfixes (0.10.6.0)

Post by Arrakis » 20 Nov 2017, 22:29

Life is Feudal: MMO


This hotfix patch is mainly dedicated to the optimization of highly loaded server nodes in Life is Feudal: MMO.

Patch notes (ver. 0.10.6.0):

New features and tweaks:
  • You no longer need knife to suicide (Gloomelindhe). Yay!
  • Villein’s clothes skin properly implemented now
Bug fixes and optimizations:
  • Server node high load optimizations
  • Fixed two inventory related crashes, including the one with non-closing container
  • Target bar returns back to its position while you’re in a war stance
Yet again, we thank you all for being patient and supportive, as well as for giving us feedback and reporting issues. That helps a lot!

— The team



Enfield
True Believer
 
Posts: 2
Joined: 25 Sep 2016, 21:41

Re: Monday Hotfixes (0.10.6.0)

Post by Enfield » 20 Nov 2017, 23:52

:Yahoo!:


Vicvicson
 
Posts: 1
Joined: 07 Mar 2016, 23:25

Re: Monday Hotfixes (0.10.6.0)

Post by Vicvicson » 21 Nov 2017, 00:01

please fix this issue next trying to play on North America Region
error.jpg
error.jpg (89.92 KiB) Viewed 1847 times


Mrwollin
 
Posts: 5
Joined: 29 May 2016, 05:22

Re: Monday Hotfixes (0.10.6.0)

Post by Mrwollin » 21 Nov 2017, 00:54

Found the problem, its pirated windows


Weber
 
Posts: 2
Joined: 27 Nov 2014, 14:04

Re: Monday Hotfixes (0.10.6.0)

Post by Weber » 21 Nov 2017, 15:48

i have a problem with my inventory, dont think i can carry 4 million stones :shock:
Image

User avatar
Arrakis
 
Posts: 3851
Joined: 25 Oct 2013, 14:11
Location: Sparksvaard, the middle world; the world of people.

Re: Monday Hotfixes (0.10.6.0)

Post by Arrakis » 21 Nov 2017, 17:03


Try relogging.



DarklyNoon
 
Posts: 14
Joined: 09 Oct 2014, 18:27

Re: Monday Hotfixes (0.10.6.0)

Post by DarklyNoon » 22 Nov 2017, 21:31

Game wont start since last patch:
Launcher loads. Press play, nothing happens.
Have tried:
Reboot system
Repair current installation
Launching game executabel with launcher running.

Have not tried:
Full reinstall of game.


Michi_Star
Alpha Tester
 
Posts: 1
Joined: 24 Jun 2014, 18:16

Re: Monday Hotfixes (0.10.6.0)

Post by Michi_Star » 22 Nov 2017, 21:59

Hello,

I am hfacing the same issue here.

Any advice? How have you solved the issue?

Thx for any help!

Return to News and Information