Server not appearing in server list

Want to learn or teach others some of the finer details of Life is Feudal? This section is for the game guides, tutorials and FAQ's.
User avatar
RedGreen
 
Posts: 2
Joined: 15 Oct 2014, 01:53

Server not appearing in server list

Post by RedGreen » 15 Oct 2014, 22:59

So I have made sure ports 28000-28002 are opened to my server (I had to use DMZ cause for some reason, my router decides to randomly follow rules) but it still doesn't show up in game.

I have let it sit online so far for over an hour hoping it just needed time, but still to no avail.

Any suggestions?


Rastislav
 
Posts: 1
Joined: 02 Nov 2014, 19:11

Re: Server not appearing in server list

Post by Rastislav » 04 Nov 2014, 23:57

Im having the same problem! ive forwarded my ports and everything!

User avatar
Vamyan
 
Posts: 198
Joined: 23 Oct 2014, 22:29

Re: Server not appearing in server list

Post by Vamyan » 05 Nov 2014, 03:34

It won't appear in the server list *for you* unless you do some really awesome iptables/NAT rules in the router... and then you'll see your own server listed over 2000 times.

The real question is does it show up for others? For yourself, you can just use the Direct connect button to connect to localhost.


Zhalls
Alpha Tester
 
Posts: 90
Joined: 14 Mar 2014, 19:30

Re: Server not appearing in server list

Post by Zhalls » 10 Apr 2015, 04:15

Bump.

So I used to run numerous servers from my private server network at home, never had problems with them not showing up on the server lobby list until recently. I've returned to the game after months of being away, create a server, get everything setup, can direct connect, all ports forwarded and privacy settings validated, and yet it never shows up on the server list. It also takes longer than it used to for the server to load up, which is odd.

Anyone have a checklist of everything you need in order to make sure the server populates the server lobby list? Gotta be something here I'm just forgetting since it used to work just fine for me.


Zhalls
Alpha Tester
 
Posts: 90
Joined: 14 Mar 2014, 19:30

Re: Server not appearing in server list

Post by Zhalls » 10 Apr 2015, 07:15

Nevermind, problem corrected itself. Somehow. Lame but fixed.

Return to Guides and Tutorials