View Guild Claims on map not working

Have some feedback for Life is Feudal? Post it here!

SammyPeer
 
Posts: 6
Joined: 17 Nov 2014, 06:10

View Guild Claims on map not working

Post by SammyPeer » 10 Dec 2017, 05:32

I have two characters in the MMO. On one of them the button on the map that you use to view guild claims does nothing. On the other character it works as intended. The button shown circled in red on the attached picture doesn't get highlighted and I can't see the guild claims, have tried powering off my computer, reloading the game, logging in to just this character and not trying the other (and vice versa) to no avail.

Any help with this issue would be greatly appreciated.

guildclaimmapview.jpg
guildclaimmapview.jpg (6.85 KiB) Viewed 865 times

User avatar
Arrakis
 
Posts: 5089
Joined: 25 Oct 2013, 14:11
Location: Sparksvaard, the middle world; the world of people.

Re: View Guild Claims on map not working

Post by Arrakis » 14 Dec 2017, 13:30

Try toggling other icons and then try the guild claim icon. It should become responsive after a short while.



SammyPeer
 
Posts: 6
Joined: 17 Nov 2014, 06:10

Re: View Guild Claims on map not working

Post by SammyPeer » 22 Dec 2017, 09:03

Thanks for that Arakkis, and sorry for not responding earlier. That didn't seem to fix it, but I can now use the icons freely.


Pierre2336
 
Posts: 2
Joined: 06 Dec 2017, 09:17

Re: View Guild Claims on map not working

Post by Pierre2336 » 12 Jan 2018, 00:47

Mini map is still not working. I have multiple characters and if it works on one character it will not work for others if i attempt to switch to them. I end up having to completely close the game/launcher and log into that specific character if i want the mini map to work. Is there a planned fix for those of us with multiple characters that need their maps working?

User avatar
TheMrSaxon
Zealous Believer
 
Posts: 48
Joined: 11 Dec 2014, 20:51

Re: View Guild Claims on map not working

Post by TheMrSaxon » 08 Feb 2018, 07:04

I am also having this issue. Closing the Launcher does nothing, Clicking on the other icons does nothing. Are there any other suggestions?

User avatar
Arrakis
 
Posts: 5089
Joined: 25 Oct 2013, 14:11
Location: Sparksvaard, the middle world; the world of people.

Re: View Guild Claims on map not working

Post by Arrakis » 12 Feb 2018, 22:23

It may not work at first. Try toggling other buttons, close and reopen the map. It should start working after a while.


User avatar
TheMrSaxon
Zealous Believer
 
Posts: 48
Joined: 11 Dec 2014, 20:51

Re: View Guild Claims on map not working

Post by TheMrSaxon » 16 Feb 2018, 06:22

Toggling the other buttons and or opening and closing the map does nothing to fix this issue. The only thing that ever fixes it is closing the game and launcher and re-opening everything.

This only happens when I change characters, which I do often depending on the task. When can we expect a projected ETA on a fix for this quite annoying bug?


Vexer
 
Posts: 1
Joined: 29 Dec 2017, 17:21

Re: View Guild Claims on map not working

Post by Vexer » 19 Feb 2018, 00:52

This is still an issue for me. Seems like it has been around for a long time. Maybe this map is due for replacement and they dont care about this bug?

User avatar
Arrakis
 
Posts: 5089
Joined: 25 Oct 2013, 14:11
Location: Sparksvaard, the middle world; the world of people.

Re: View Guild Claims on map not working

Post by Arrakis » 21 Feb 2018, 13:21

Vexer wrote:This is still an issue for me. Seems like it has been around for a long time. Maybe this map is due for replacement and they dont care about this bug?

Did you try toggling other buttons, zoom in and out and reopen the map? In some cases, it may take a minute before this button becomes responsive.



Naztxdragn
 
Posts: 7
Joined: 06 Feb 2018, 03:01

Re: View Guild Claims on map not working

Post by Naztxdragn » 23 Feb 2018, 06:48

Arrakis wrote:
Vexer wrote:This is still an issue for me. Seems like it has been around for a long time. Maybe this map is due for replacement and they dont care about this bug?

Did you try toggling other buttons, zoom in and out and reopen the map? In some cases, it may take a minute before this button becomes responsive.


I'm having this problem as well and have been dealing with it since I bought the game and been playing a couple weeks ago.

And before it's posted again about trying the other buttons and how it should correct itself after a while, that has been tried and yes, sometimes it works, but 95% of the time only backing completely out of the game and closing and restarting the launcher solves this....and even then, only for a little while.

I hate that this reply is my first post in the forums, it's just that seeing this as a recurring problem and the only answer from people is the exact same thing...."keep trying the other buttons"...it kinda frustrates me.

Kinda seems like a diversion instead of a helpful answer.

User avatar
Arrakis
 
Posts: 5089
Joined: 25 Oct 2013, 14:11
Location: Sparksvaard, the middle world; the world of people.

Re: View Guild Claims on map not working

Post by Arrakis » 26 Feb 2018, 12:39

If you are still having issues with the map and the buttons being unresponsive for an extensive amount of time, one more thing I can suggest is client repair (in the launcher). If that won't have any effect, please contact us either on discord (http://discord.gg/lifeisfeudal) or via email helpmmo@lifeisfeudal.com and provide all the details, including logs from the time when you opened map and attempted to toggle those buttons. We'll have to take a closer look at the issue.


User avatar
TheMrSaxon
Zealous Believer
 
Posts: 48
Joined: 11 Dec 2014, 20:51

Re: View Guild Claims on map not working

Post by TheMrSaxon » 11 May 2018, 01:17

This is still an ongoing issue that needs fixed. All of you suggested methods to fix this dont work. Furthermore this isnt a client side issue. If it was only a small amount of people would be having it. Its an issue with your game and you just dont want to say that. Instead you want to blame it on the players. Im guessing fixing this isnt a priority or it would be fixed months later after my original posting about it. Im continually reminded why I stopped playing this game every second that I play it.

User avatar
Arrakis
 
Posts: 5089
Joined: 25 Oct 2013, 14:11
Location: Sparksvaard, the middle world; the world of people.

Re: View Guild Claims on map not working

Post by Arrakis » 12 May 2018, 13:00

Please follow these steps to delete cache - it should fix map related issues like black page, unresponsive buttons or missing buttons.

1. Press Win+R
2. Type in %LOCALAPPDATA%\cm_client
3. Press [Enter] to confirm
4. Remove everything from this folder

Image


Return to Feedback Section