Has anyone found a solution to the map crash?

Welcome to the Life is Feudal: MMO community! Here you can ask your basic starters questions.

Posts: 1
Joined: 10 Jan 2018, 15:45

Has anyone found a solution to the map crash?

Post by Jizzizzem » 13 Jan 2018, 19:35

I'm currently dealing with the issue of not being able to use the map, since it will freeze my game for a few minutes, then give me a timeout error and close to desktop.

I've done extensive googling on the issue and I've tried all suggestions:

- update drivers
- update/close OBS (I wasn't running OBS AND it was already fully up-to-date)
- uninstall Realtek HD Audio (Wasn't installed, but I even uninstalled nvidia hd audio)
- turn off firewalls/anti-virus
- etc.

All to no avail.

The one thing that does work is restarting my computer. If I launch the game fast enough after a reboot, then I can load the map and it will continue to work until i close the game. But I don't want to have to restart my computer every time I want to run the game.

I have even gone so far as to do a fresh install of windows since I felt the need to do that anyway. I installed the game before anything else and after getting all the windows/driver updates and it still behaves the same.

I've emailed support about the issue and they sent a reply back asking for game logs (which I sent immediately) but have not gotten a reply back in days.

The fact that it works for a few minutes after a pc reboot makes me feel like some background service that doesn't start as fast is causing the issue, but I wouldn't know where to even start looking. The same thing happens with iTunes. iTunes always takes around half an hour to load, but immediately after a restart it will load in an instant.

TLDR; Does anyone else have a fix for the map crashing issue? Has anyone solved this for themselves in a way that wasn't listed?

Return to Newcomer Section