How to build a house?

General discussion about Life is Feudal MMO and Life is Feudal: Your Own, The main section and backbone of the forums.

Jc00345
Devoted Believer
 
Posts: 4
Joined: 28 May 2017, 19:40

How to build a house?

Post by Jc00345 » 24 Dec 2017, 00:24

Hey, I am trying to build a tiny shack, and I have the level 30 materials preparation, and the tools, and some materials to build it, and the 4x4 flattened area.

I do not see where I can find the option to start building it, I right click on the ground and look for anything that says house or shack, but I find nothing.

How do I start the process?

User avatar
Arrakis
 
Posts: 5466
Joined: 25 Oct 2013, 14:11
Location: Sparksvaard, the middle world; the world of people.

Re: How to build a house?

Post by Arrakis » 24 Dec 2017, 02:32

Right-click on the ground -> Build -> Simple Construction

- Construction
- - Residential
- - - Plaster Tiny Shack / Tiny Shack



Martialfool16
 
Posts: 1
Joined: 08 Sep 2020, 19:14

Re: How to build a house?

Post by Martialfool16 » 08 Sep 2020, 19:23

LIF:YO
I've built a Tiny Shack before-- no problem. Decided to build a Plaster Tiny Shack. Flattened the ground, built my little "X" sign. Then I collected 15 Billets, 80 Clay and 20 Plant Fiber, dragged them each to the build field and, with my Primitive Hammer equipped, started pounding away on building my Plaster Tiny Shack.

I worked for one bar of time, then my work stopped, accompanied by the horrendous "whump" sound it make when you try to do something you can't do (like trying to dig when you're Stamina is too low).

Looked in the build window; all 15 Billets were gone, but I still had 12 Clay and 20 Plant Fiber remaining. I've spent about ten minutes beating on this with no different result. Is this a glitch? Does this construction take considerably longer than that of the Tiny Shack? Are there other tools involved, because of the Clay? Am I missing something?

Thanx.


P.S.
I just solved my issue. Rather than delete my post, I wanted to let people know what happened.

I happened to click on the system tab on the bottom right of my screen, and I saw it said "Someone or something is preventing you from carrying on with the construction". Then I realized that I'd chopped down an Oak and carried it to my site before cutting my Billets from it. I had place the log on a flat square that I thought was outside of the build area. Once I removed the log, I was able to easily finish my Plaster Tiny Shack.

I love this game XD

Return to General Discussion