Open GL Errors

General discussion about Life is Feudal: Your Own, The main section and backbone of the forums.

Posts: 1
Joined: 04 Mar 2018, 00:02

Open GL Errors

Post by Xblade54321 » 14 Mar 2018, 20:28

Hey guys, I'm not sure if anyone here can help me, but I hope you can.

I bought this game yesterday, and When I joined a server, it asked me if I wanted to view the Tutorial, and I said yes. It gave me a huge OpenGL error. I restarted, and chose to not see the tutorial. It worked fine. When I tried to put on my starting clothes, the same error popped up. I'm not sure What's causing it, but it's hindering me.

I have a Nvidia GeForce GT 550m, and the latest drivers.

Thanks in advance!

User avatar
Posts: 5452
Joined: 25 Oct 2013, 14:11
Location: Sparksvaard, the middle world; the world of people.

Re: Open GL Errors

Post by Arrakis » 18 Mar 2018, 00:12

Hey, sorry for the delay.

From what I can tell, your graphics card is below the minimum system requirements. At the very least.

Code: Select all
Requires a 64-bit processor and operating system
OS: 64-bit - Windows 7 (SP1), Windows 8.1, Windows 10
Processor: Intel - Core i5 2.5 GHz, AMD - Phenom II X4 2.5 GHz
Memory: 8 GB RAM
Graphics: NVIDIA - GeForce® GTX 660, AMD - Radeon™ HD 6970
DirectX: Version 11
Network: Broadband Internet connection
Storage: 50 GB available space

Return to General Discussion