Game doesn't start because of vcredist

Have some feedback for Life is Feudal: Forest Village? Post it here!

Kimba
 
Posts: 5
Joined: 06 Oct 2014, 15:49

Game doesn't start because of vcredist

Post by Kimba » 18 Oct 2016, 17:45

Hi everyone,
I am really looking forward to play FV.
But the game doen't start via Stea, so I tried the ForestVillage.exe and the crashes with this error:

Image

I tried to reinstall the game, uninstall all C++ via Windows software and installed the 2012 and 2015 vc_redist.x64 in _CommonRedist\vcredist

But it still doesnt work. Some ideas what the problem is?

User avatar
Arrakis
 
Posts: 5421
Joined: 25 Oct 2013, 14:11
Location: Sparksvaard, the middle world; the world of people.

Re: Game doesn't start because of vcredist

Post by Arrakis » 18 Oct 2016, 23:06

Hello. Sorry that you've experienced this issue. Could you please file a report via our tech support email? Follow this link please for instructions: bug-report-or-need-support-support-forest-village-game-com-t20440/

Thank you



Kimba
 
Posts: 5
Joined: 06 Oct 2014, 15:49

Re: Game doesn't start because of vcredist

Post by Kimba » 20 Oct 2016, 17:07

I can't find "Windows -> Administrative Tools -> System Information"

Is it enough to send you my CPU, GPU, Windows?

User avatar
Arrakis
 
Posts: 5421
Joined: 25 Oct 2013, 14:11
Location: Sparksvaard, the middle world; the world of people.

Re: Game doesn't start because of vcredist

Post by Arrakis » 20 Oct 2016, 17:48

Yes. Information about your system will be enough.

Since this is vcredist issue, please try installing this Windows update if you're using Win7/Vista/8 and try launching the game again. If that won't work, send a report.



Kimba
 
Posts: 5
Joined: 06 Oct 2014, 15:49

Re: Game doesn't start because of vcredist

Post by Kimba » 21 Oct 2016, 15:41

installing the update doesnot work because it is still installed. i sent you a bug report via email.

Return to Feedback Section