Bug or mistake?

General discussion about Life is Feudal: Forest Village
User avatar
Grieswurst
 
Posts: 36
Joined: 06 Jan 2017, 16:18

Bug or mistake?

Post by Grieswurst » 10 Jan 2017, 11:17

Hey guys I have a problem with building / demolishing the normal house. If I set workers on it they leave it one by one after some time.. I don't know if it's a bug or just a mistake made by me?
I made a video just to show what I mean:

https://www.youtube.com/watch?v=cIOhPjCXcjo


Coheed_IV
True Believer
 
Posts: 7
Joined: 10 Jan 2017, 16:12

Re: Bug or mistake?

Post by Coheed_IV » 10 Jan 2017, 16:39

I wasn't able to see your video, but workers are not like workers in most building games. They don't go to build until they're done. They might have to get warm, eat, carry food to their house. So that might be it, the best you can do if you need them to build as fast as possible is, pause all other building sites or increase priority. Both work, I like to pause buildings right after it is laid down, so I control order.

The overall pace is different because of this, but I really think its a great way to give the player time to plan and go slow.

User avatar
Grieswurst
 
Posts: 36
Joined: 06 Jan 2017, 16:18

Re: Bug or mistake?

Post by Grieswurst » 10 Jan 2017, 18:15

What's the problem with the video? Country restriction?
Uhm.. the problem is, there is no other work to do. Every other construction is done or paused. That's strange..


Troof
 
Posts: 7
Joined: 08 Jan 2017, 13:18

Re: Bug or mistake?

Post by Troof » 10 Jan 2017, 18:17

I have this with the harbor building often when locking in an expedition, if i reselect the builders a few times it works.


Coheed_IV
True Believer
 
Posts: 7
Joined: 10 Jan 2017, 16:12

Re: Bug or mistake?

Post by Coheed_IV » 10 Jan 2017, 18:34

Ok, vid worked. Seems like a bug eh. I don't think I've experienced this.
Sorry about that. Is there a way to report bugs for this game?

User avatar
Grieswurst
 
Posts: 36
Joined: 06 Jan 2017, 16:18

Re: Bug or mistake?

Post by Grieswurst » 10 Jan 2017, 20:43

I dunno.. saw something somewhere here but don't know where now. :D That's an ugly bug. There's a construction area now and i can't finish nor demolish it.

Btw I encountered another 2 strange bugs:

1) Somehow herders don't collect the eggs or meat from the henhouse..
I don't know if they are just busy bringing oats and water and can't manage to collect the eggs because the chicken eat too much or it's a bug

2) I couldn't set a healer in the hospital. The hospital was there but on the profession window the healer box was grey and when I still set a healer he didn't go to work and just had a small zzZ sign over his head..

Can anybody confirm those things? Are these bugs or am I doing something wrong?


Coheed_IV
True Believer
 
Posts: 7
Joined: 10 Jan 2017, 16:12

Re: Bug or mistake?

Post by Coheed_IV » 10 Jan 2017, 22:41

Is the hen house full (like 11 of 11)? Mine works fine. Even if its not full you should get eggs at least. Also, lock the resource by double-clicking, this way your sure they just aren't being grabbed once they go in stock.

With the healer, in the building box there is a - and + is it set at 1 of 1? that's all I could think of, I haven't experienced these bugs.

User avatar
Grieswurst
 
Posts: 36
Joined: 06 Jan 2017, 16:18

Re: Bug or mistake?

Post by Grieswurst » 11 Jan 2017, 21:01

Well to the hospital bug, I just rebuilt the hospital now.
Hope it won't come again..

To the henhouse bug, I think I had 11 of 11 already and still no solution. But now where every chicken is dead the herders suddenly collect the eggs..

Return to General Discussion