Cant get launcher to start

If you run into any issues while browsing our website or forums, you can find details on how to report them in here.

Moderators: Codeman, Arrakis


Dongfanglongmmo
Devoted Believer
 
Posts: 1
Joined: 01 Mar 2017, 06:01

Cant get launcher to start

Post by Dongfanglongmmo » 12 May 2017, 20:00

Ok the beta has worked so far with the only problem being that i have to turn avg off in order to play or install it. However today I am no longer able to start the game. The updater pops up when i exicute the launcher then closes. I can still see it in the task manager but nothing else happens. I have also tried to run it as admin but no change.
The update window gets to 80% before it turns to the background program in the task manager and then does nothing. Nothing I have tried will launch the game again. There was one exception that i have not been able to repeat. It started the game but said i had to reinstall it or find the install. However when i searched for it it was asking for a exe that was not in the install folder. But as I said i have not been able to get that window to come up again.

I have tried reinstalling it and that didnt fix it. If anyone has a idea how to fix this please let me know.
Attachments
hidden program.png
hidden program.png (2.68 KiB) Viewed 1640 times
80 percent.png
80 percent.png (34.71 KiB) Viewed 1640 times

Return to Website Support